hns - 日記自動生成システム - Version 2.19.9

先月 2007年03月 来月
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
Namazu for hns による簡易全文検索
詳しくは 詳細指定/ヘルプを参照して下さい
検索式:

2007年03月25日() 旧暦 [n年日記] [更新:"2007/03/30 10:41:59"]

#1 [機械] 4.99.9 の機械で meta-pkg 完了

config-serv config-desktop
その後、 apache を調整。いつものことだけれど:
  1. 500 Internal Server Error
       245  10:23   sudo cp -p /e/u/j/distfiles/cgi-lib.pl /usr/pkg/lib/perl5/site_perl/5.8.0/
    
  2. Your PHP installation appears to be missing the MySQL which is required for WordPress.
    ttyp4:makoto@s900 10:32:45/070325(...log/httpd)> diff -u /usr/pkg/etc/php.ini{-orig,}
    --- /usr/pkg/etc/php.ini-orig   2007-03-22 23:47:00.000000000 +0900
    +++ /usr/pkg/etc/php.ini        2007-03-25 10:31:08.000000000 +0900
    @@ -597,6 +597,8 @@
     ;extension=php_xslt.dll
     ;extension=php_yaz.dll
     ;extension=php_zip.dll
    +extension=mysql.so
    +extension=pgsql.so
     
     
     ;;;;;;;;;;;;;;;;;;;
    ttyp4:makoto@s900 10:32:52/070325(...log/httpd)> 
    
    (and you need restart apache)
いくつか問題があった
  • 自分で作った fml がうまく行かない
    $PERL_PATH = $^X 
    
    の部分で make 時に使った perl を拾ってしまう。このため 最後の install/packages で、「work 以下に依存していないか確認」部分で問題になる。
  • doxygen に必要としている graphic/graphviz が make 出来ない。 2.12 でも、 2006Q4 に戻した 2.6 でもだめ
この二点は、現在使わないようにしている。fml の方は installer に変更が必要か ?

他の機械で pkg_add:

一台目の 4.99.9 は apache server に投入。 二台目を pkg_add config-serv のようにして更新。 いくつか packages が作られていなかったので、作り直し (make install だけで make package を忘れた ?)。

seamonkey が初めて起動したけれど、図が真黒のようになって、おかしい。 firefox-2 も初めて起動。こちらは使えそう。何かしら速い気がする。




最近の日記
2019年05月05日
graphic monitor for bulkbuild count
2019年03月31日
xfce added
2019年03月29日
bulkbuild 8.99.36
2019年03月16日
立川へ
こうもり
2019年03月15日
php-owncloud
以上、1 日分です。
タイトル一覧
カテゴリ分類
Powered by hns-2.19.9, HyperNikkiSystem Project

Count.cgi (since 2000/02/05)